PT-2020-7823
CVE-2015-2784
·
Published
2020-01-21
·
Updated
2022-05-24
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
papercrop gem versions prior to 0.3.0
Description:
The issue arises from improper handling of crop input in the papercrop gem for Ruby on Rails.
Recommendations:
For versions prior to 0.3.0, update to version 0.3.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾