PT-2020-7858
CVE-2015-5230
·
Published
2015-09-02
·
Updated
2024-06-15
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
PowerDNS Authoritative Server versions 3.4.x through 3.4.5
Description:
The issue affects the DNS packet parsing/generation code, allowing remote attackers to cause a denial of service (crash) via crafted query packets.
Recommendations:
For PowerDNS Authoritative Server versions 3.4.x through 3.4.5, update to version 3.4.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾