PT-2020-7865
CVE-2015-5484
·
Published
2020-01-15
·
Updated
2020-01-17
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
Plotly plugin versions prior to 1.0.3
Description:
The issue allows remote authenticated users to inject arbitrary web script or HTML via a post, which can lead to cross-site scripting (XSS).
Recommendations:
For Plotly plugin versions prior to 1.0.3, update to version 1.0.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾