PT-2020-7987
CVE-2016-11058
·
Published
2020-04-28
·
Updated
2020-05-05
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
NETGEAR genie application version prior to 2.4.34 for Android
Description:
The issue concerns the mishandling of hard-coded API keys and session IDs.
Recommendations:
For versions prior to 2.4.34, update to version 2.4.34 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾