PT-2020-8035
CVE-2016-4606
·
Published
2020-02-21
·
Updated
2020-02-21
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Curl versions prior to 7.49.1
Apple OS X versions prior to 10.12
Description:
The issue allows remote or local attackers to execute arbitrary code, gain sensitive information, cause denial-of-service conditions, bypass security restrictions, and perform unauthorized actions. This may aid in other attacks.
Recommendations:
For Curl versions prior to 7.49.1, update to version 7.49.1 or later.
For Apple OS X versions prior to 10.12, update to macOS Sierra 10.12 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾