PT-2020-8054

CVE-2016-9021

·

Published

2020-12-31

·

Updated

2021-01-04

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Exponent CMS versions prior to 2.6.0
Description: The issue is related to improper input validation in the storeController.php file. This could potentially lead to exploitation, although specific details about the nature of the exploitation or affected devices are not provided.
Recommendations: For versions prior to 2.6.0, update to version 2.6.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the storeController.php file until the update can be applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾