PT-2020-8247
CVE-2017-18698
·
Published
2020-04-24
·
Updated
2020-04-28
Description by
CVSS 3.1
6.8
MediumMetricsAC:L/AV:A/A:H/C:H/I:H/PR:H/S:U/UI:N
Name of the Vulnerable Software and Affected Versions:
NETGEAR R6100 versions prior to 1.0.1.20
NETGEAR R7800 versions prior to 1.0.2.40
NETGEAR R9000 versions prior to 1.0.2.52
Description:
The issue is a stack-based buffer overflow that can be exploited by an authenticated user. This allows for potential unauthorized access or control.
Recommendations:
For NETGEAR R6100 versions prior to 1.0.1.20, update to version 1.0.1.20 or later.
For NETGEAR R7800 versions prior to 1.0.2.40, update to version 1.0.2.40 or later.
For NETGEAR R9000 versions prior to 1.0.2.52, update to version 1.0.2.52 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾