PT-2020-8278

CVE-2017-18729

·

Published

2020-04-24

·

Updated

2020-04-30

Description by

CVSS 3.1
8.8
High
MetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: NETGEAR D6200 versions prior to 1.1.00.24 NETGEAR R6020 versions prior to 1.0.0.30 NETGEAR R6080 versions prior to 1.0.0.30 NETGEAR R6120 versions prior to 1.0.0.36 NETGEAR R6700v2 versions prior to 1.1.0.42 NETGEAR R6800 versions prior to 1.1.0.42 NETGEAR R6900v2 versions prior to 1.1.0.42
Description: The issue is a stack-based buffer overflow that can be exploited by an unauthenticated attacker. This allows for potential remote code execution or denial of service.
Recommendations: For NETGEAR D6200 version prior to 1.1.00.24, update to version 1.1.00.24 or later. For NETGEAR R6020 version prior to 1.0.0.30, update to version 1.0.0.30 or later. For NETGEAR R6080 version prior to 1.0.0.30, update to version 1.0.0.30 or later. For NETGEAR R6120 version prior to 1.0.0.36, update to version 1.0.0.36 or later. For NETGEAR R6700v2 version prior to 1.1.0.42, update to version 1.1.0.42 or later. For NETGEAR R6800 version prior to 1.1.0.42, update to version 1.1.0.42 or later. For NETGEAR R6900v2 version prior to 1.1.0.42, update to version 1.1.0.42 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾