PT-2020-8301
CVE-2017-18752
·
Published
2020-04-22
·
Updated
2020-04-27
Description by
CVSS 3.1
8.8
HighMetricsAC:L/AV:A/A:H/C:H/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions:
NETGEAR EX3700 versions prior to 1.0.0.64
NETGEAR EX3800 versions prior to 1.0.0.64
NETGEAR EX6120 versions prior to 1.0.0.32
NETGEAR EX6130 versions prior to 1.0.0.16
NETGEAR R6300v2 versions prior to 1.0.4.12
NETGEAR R6700 versions prior to 1.0.1.26
NETGEAR R6900 versions prior to 1.0.1.22
NETGEAR R7000 versions prior to 1.0.9.6
NETGEAR R7300DST versions prior to 1.0.0.52
NETGEAR R7900 versions prior to 1.0.1.12
NETGEAR R8000 versions prior to 1.0.3.24
NETGEAR R8500 versions prior to 1.0.2.94
Description:
An issue allows attackers to read arbitrary files on certain NETGEAR devices.
Recommendations:
For NETGEAR EX3700 versions prior to 1.0.0.64, update to version 1.0.0.64 or later.
For NETGEAR EX3800 versions prior to 1.0.0.64, update to version 1.0.0.64 or later.
For NETGEAR EX6120 versions prior to 1.0.0.32, update to version 1.0.0.32 or later.
For NETGEAR EX6130 versions prior to 1.0.0.16, update to version 1.0.0.16 or later.
For NETGEAR R6300v2 versions prior to 1.0.4.12, update to version 1.0.4.12 or later.
For NETGEAR R6700 versions prior to 1.0.1.26, update to version 1.0.1.26 or later.
For NETGEAR R6900 versions prior to 1.0.1.22, update to version 1.0.1.22 or later.
For NETGEAR R7000 versions prior to 1.0.9.6, update to version 1.0.9.6 or later.
For NETGEAR R7300DST versions prior to 1.0.0.52, update to version 1.0.0.52 or later.
For NETGEAR R7900 versions prior to 1.0.1.12, update to version 1.0.1.12 or later.
For NETGEAR R8000 versions prior to 1.0.3.24, update to version 1.0.3.24 or later.
For NETGEAR R8500 versions prior to 1.0.2.94, update to version 1.0.2.94 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾