PT-2020-8312

CVE-2017-18763

·

Published

2020-04-22

·

Updated

2020-04-24

Description by

CVSS 3.1
8.8
High
MetricsAC:L/AV:A/A:H/C:H/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions: JNR1010v2 versions 1.1.0.0 through 1.1.0.41 JR6150 versions 1.0.0.0 through 1.0.1.9 JWNR2010v5 versions 1.1.0.0 through 1.1.0.41 PR2000 versions 1.0.0.0 through 1.0.0.17 R6050 versions 1.0.0.0 through 1.0.1.9 R6120 versions 1.0.0.0 through 1.0.0.29 R6220 versions 1.1.0.0 through 1.1.0.49 R6700v2 versions 1.2.0.0 through 1.2.0.3 R6800 versions 1.2.0.0 through 1.2.0.3 R6900v2 versions 1.2.0.0 through 1.2.0.3 WNDR3700v5 versions 1.1.0.0 through 1.1.0.47 WNR1000v4 versions 1.1.0.0 through 1.1.0.41 WNR2020 versions 1.1.0.0 through 1.1.0.41 WNR2050 versions 1.1.0.0 through 1.1.0.41
Description: Certain NETGEAR devices are affected by incorrect configuration of security settings.
Recommendations: For JNR1010v2 versions 1.1.0.0 through 1.1.0.41, update to version 1.1.0.42 or later. For JR6150 versions 1.0.0.0 through 1.0.1.9, update to version 1.0.1.10 or later. For JWNR2010v5 versions 1.1.0.0 through 1.1.0.41, update to version 1.1.0.42 or later. For PR2000 versions 1.0.0.0 through 1.0.0.17, update to version 1.0.0.18 or later. For R6050 versions 1.0.0.0 through 1.0.1.9, update to version 1.0.1.10 or later. For R6120 versions 1.0.0.0 through 1.0.0.29, update to version 1.0.0.30 or later. For R6220 versions 1.1.0.0 through 1.1.0.49, update to version 1.1.0.50 or later. For R6700v2 versions 1.2.0.0 through 1.2.0.3, update to version 1.2.0.4 or later. For R6800 versions 1.2.0.0 through 1.2.0.3, update to version 1.2.0.4 or later. For R6900v2 versions 1.2.0.0 through 1.2.0.3, update to version 1.2.0.4 or later. For WNDR3700v5 versions 1.1.0.0 through 1.1.0.47, update to version 1.1.0.48 or later. For WNR1000v4 versions 1.1.0.0 through 1.1.0.41, update to version 1.1.0.42 or later. For WNR2020 versions 1.1.0.0 through 1.1.0.41, update to version 1.1.0.42 or later. For WNR2050 versions 1.1.0.0 through 1.1.0.41, update to version 1.1.0.42 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾