PT-2020-8315
CVE-2017-18766
·
Published
2020-04-22
·
Updated
2020-04-24
Description by
CVSS 3.1
8.8
HighMetricsAC:L/AV:A/A:H/C:H/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions:
DST6501 versions prior to 1.1.0.6
WNR2000v2 versions prior to 1.2.0.8
Description:
The issue allows an attacker to read arbitrary files on certain NETGEAR devices.
Recommendations:
For DST6501 versions prior to 1.1.0.6, update to version 1.1.0.6 or later.
For WNR2000v2 versions prior to 1.2.0.8, update to version 1.2.0.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾