PT-2020-8320
CVE-2017-18771
·
Published
2020-05-04
·
Updated
2020-05-05
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions:
NETGEAR R9000 versions prior to 1.0.2.40
NETGEAR R6100 versions prior to 1.0.1.1
NETGEAR R7500 versions prior to 1.0.0.110
NETGEAR R7500v2 versions prior to 1.0.3.20
NETGEAR R7800 versions prior to 1.0.2.36
NETGEAR WNDR4300v2 versions prior to 1.0.0.48
NETGEAR WNR2000v5 versions prior to 1.0.0.58
Description:
Certain NETGEAR devices are affected by stored XSS.
Recommendations:
For NETGEAR R9000 versions prior to 1.0.2.40, update to version 1.0.2.40 or later.
For NETGEAR R6100 versions prior to 1.0.1.1, update to version 1.0.1.1 or later.
For NETGEAR R7500 versions prior to 1.0.0.110, update to version 1.0.0.110 or later.
For NETGEAR R7500v2 versions prior to 1.0.3.20, update to version 1.0.3.20 or later.
For NETGEAR R7800 versions prior to 1.0.2.36, update to version 1.0.2.36 or later.
For NETGEAR WNDR4300v2 versions prior to 1.0.0.48, update to version 1.0.0.48 or later.
For NETGEAR WNR2000v5 versions prior to 1.0.0.58, update to version 1.0.0.58 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾