PT-2020-8323

CVE-2017-18774

·

Published

2020-05-04

·

Updated

2020-05-05

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions: NETGEAR D6100 versions prior to 1.0.0.55 NETGEAR D7800 versions prior to V1.0.1.24 NETGEAR R7100LG versions prior to V1.0.0.32 NETGEAR WNDR4300v1 versions prior to 1.0.2.90 NETGEAR WNDR4500v3 versions prior to 1.0.0.48
Description: The issue is related to the incorrect configuration of security settings in certain NETGEAR devices.
Recommendations: For NETGEAR D6100 versions prior to 1.0.0.55, update to version 1.0.0.55 or later. For NETGEAR D7800 versions prior to V1.0.1.24, update to version V1.0.1.24 or later. For NETGEAR R7100LG versions prior to V1.0.0.32, update to version V1.0.0.32 or later. For NETGEAR WNDR4300v1 versions prior to 1.0.2.90, update to version 1.0.2.90 or later. For NETGEAR WNDR4500v3 versions prior to 1.0.0.48, update to version 1.0.0.48 or later.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾