PT-2020-8340
CVE-2017-18791
·
Published
2020-04-21
·
Updated
2020-05-04
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
NETGEAR R6050/JR6150 versions prior to 1.0.1.7
NETGEAR PR2000 versions prior to 1.0.0.17
NETGEAR R6220 versions prior to 1.1.0.50
NETGEAR WNDR3700v5 versions prior to 1.1.0.48
NETGEAR JNR1010v2 versions prior to 1.1.0.40
NETGEAR JWNR2010v5 versions prior to 1.1.0.40
NETGEAR WNR1000v4 versions prior to 1.1.0.40
NETGEAR WNR2020 versions prior to 1.1.0.40
NETGEAR WNR2050 versions prior to 1.1.0.40
NETGEAR WNR614 versions prior to 1.1.0.40
NETGEAR WNR618 versions prior to 1.1.0.40
NETGEAR D7000 versions prior to 1.0.1.50
Description:
Certain NETGEAR devices are affected by a CSRF issue.
Recommendations:
For NETGEAR R6050/JR6150 versions prior to 1.0.1.7, update to version 1.0.1.7 or later.
For NETGEAR PR2000 versions prior to 1.0.0.17, update to version 1.0.0.17 or later.
For NETGEAR R6220 versions prior to 1.1.0.50, update to version 1.1.0.50 or later.
For NETGEAR WNDR3700v5 versions prior to 1.1.0.48, update to version 1.1.0.48 or later.
For NETGEAR JNR1010v2 versions prior to 1.1.0.40, update to version 1.1.0.40 or later.
For NETGEAR JWNR2010v5 versions prior to 1.1.0.40, update to version 1.1.0.40 or later.
For NETGEAR WNR1000v4 versions prior to 1.1.0.40, update to version 1.1.0.40 or later.
For NETGEAR WNR2020 versions prior to 1.1.0.40, update to version 1.1.0.40 or later.
For NETGEAR WNR2050 versions prior to 1.1.0.40, update to version 1.1.0.40 or later.
For NETGEAR WNR614 versions prior to 1.1.0.40, update to version 1.1.0.40 or later.
For NETGEAR WNR618 versions prior to 1.1.0.40, update to version 1.1.0.40 or later.
For NETGEAR D7000 versions prior to 1.0.1.50, update to version 1.0.1.50 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾