PT-2020-8348

CVE-2017-18799

·

Published

2020-04-21

·

Updated

2020-04-24

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions: NETGEAR R6200v2 versions prior to 1.0.3.14 NETGEAR R6250 versions prior to 1.0.4.8 NETGEAR R6300v2 versions prior to 1.0.4.8 NETGEAR R6700 versions prior to 1.1.1.20 NETGEAR R7000 versions prior to 1.0.7.10 NETGEAR R7000P/R6900P versions prior to 1.0.0.56 NETGEAR R7100LG versions prior to 1.0.0.30 NETGEAR R7900 versions prior to 1.0.1.14 NETGEAR R8000 versions prior to 1.0.3.22 NETGEAR R8500 versions prior to 1.0.2.74 NETGEAR D8500 versions prior to 1.0.3.28
Description: Certain NETGEAR devices are affected by incorrect configuration of security settings.
Recommendations: For NETGEAR R6200v2 version prior to 1.0.3.14, update to version 1.0.3.14 or later. For NETGEAR R6250 version prior to 1.0.4.8, update to version 1.0.4.8 or later. For NETGEAR R6300v2 version prior to 1.0.4.8, update to version 1.0.4.8 or later. For NETGEAR R6700 version prior to 1.1.1.20, update to version 1.1.1.20 or later. For NETGEAR R7000 version prior to 1.0.7.10, update to version 1.0.7.10 or later. For NETGEAR R7000P/R6900P version prior to 1.0.0.56, update to version 1.0.0.56 or later. For NETGEAR R7100LG version prior to 1.0.0.30, update to version 1.0.0.30 or later. For NETGEAR R7900 version prior to 1.0.1.14, update to version 1.0.1.14 or later. For NETGEAR R8000 version prior to 1.0.3.22, update to version 1.0.3.22 or later. For NETGEAR R8500 version prior to 1.0.2.74, update to version 1.0.2.74 or later. For NETGEAR D8500 version prior to 1.0.3.28, update to version 1.0.3.28 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾