PT-2020-8352

CVE-2017-18803

·

Published

2020-04-21

·

Updated

2020-04-23

Description by

CVSS 3.1
6.2
Medium
MetricsAC:L/AV:L/A:N/C:N/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions: NETGEAR R7800 versions prior to 1.0.2.30
Description: The issue is related to the incorrect configuration of security settings. This affects NETGEAR R7800 devices, potentially exposing them to security risks due to the misconfiguration.
Recommendations: For versions prior to 1.0.2.30, update to version 1.0.2.30 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾