PT-2020-8402
CVE-2017-18855
·
Published
2020-04-29
·
Updated
2020-05-01
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
NETGEAR WNR854T versions prior to 1.5.2
Description:
The issue affects NETGEAR WNR854T devices, allowing for command execution.
Recommendations:
For versions prior to 1.5.2, update to version 1.5.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾