PT-2020-8414
CVE-2017-18867
·
Published
2020-05-05
·
Updated
2020-05-07
Description by
CVSS 3.1
6.8
MediumMetricsAC:L/AV:P/A:H/C:H/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions:
NETGEAR D6100 versions prior to 1.0.0.55
NETGEAR D7800 versions prior to V1.0.1.24
NETGEAR R7100LG versions prior to V1.0.0.32
NETGEAR WNDR4300v1 versions prior to 1.0.2.90
NETGEAR WNDR4500v3 versions prior to 1.0.0.48
Description:
The issue is related to the incorrect configuration of security settings in certain NETGEAR devices.
Recommendations:
For NETGEAR D6100 version prior to 1.0.0.55, update to version 1.0.0.55 or later.
For NETGEAR D7800 version prior to V1.0.1.24, update to version V1.0.1.24 or later.
For NETGEAR R7100LG version prior to V1.0.0.32, update to version V1.0.0.32 or later.
For NETGEAR WNDR4300v1 version prior to 1.0.2.90, update to version 1.0.2.90 or later.
For NETGEAR WNDR4500v3 version prior to 1.0.0.48, update to version 1.0.0.48 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾