PT-2020-8428
CVE-2017-18882
·
Published
2020-06-19
·
Updated
2020-06-26
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Mattermost Server versions prior to 4.3.0
Mattermost Server version 4.2.1
Mattermost Server version 4.1.2
Description:
An issue was discovered in Mattermost Server where XSS can occur via OpenGraph data.
Recommendations:
For versions prior to 4.3.0, update to version 4.3.0 or later.
For version 4.2.1, update to version 4.3.0 or later.
For version 4.1.2, update to version 4.3.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾