PT-2020-8445

CVE-2017-18899

·

Published

2020-06-19

·

Updated

2020-06-26

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Name of the Vulnerable Software and Affected Versions: Mattermost Server versions prior to 4.2.0 Mattermost Server version 4.1.1 Mattermost Server version 4.0.5
Description: The issue concerns the mishandling of IP-based rate limiting, which could potentially lead to exploitation.
Recommendations: For versions prior to 4.2.0, update to version 4.2.0 or later. For version 4.1.1, update to version 4.2.0 or later. For version 4.0.5, update to version 4.2.0 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾