PT-2020-8539

CVE-2018-15634

·

Published

2020-12-22

·

Updated

2023-10-24

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Odoo Community versions 14.0 and earlier Odoo Enterprise versions 14.0 and earlier
Description: The issue is a cross-site scripting (XSS) problem in the attachment management of Odoo. This allows remote attackers to inject arbitrary web script into the browser of a victim via a crafted link.
Recommendations: For Odoo Community versions 14.0 and earlier, update to a version later than 14.0 to resolve the issue. For Odoo Enterprise versions 14.0 and earlier, update to a version later than 14.0 to resolve the issue. As a temporary workaround, consider restricting access to the attachment management feature until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2023-6595
Found an issue in the description? Have something to add? Feel free to write us 👾