PT-2020-8655
CVE-2018-19946
·
Published
2020-09-11
·
Updated
2020-09-16
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
Helpdesk versions prior to 3.0.3
Description:
The issue is related to improper certificate validation, which could allow an attacker to spoof a trusted entity by interfering in the communication path between the host and client.
Recommendations:
For versions prior to 3.0.3, update to Helpdesk 3.0.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾