PT-2020-8657
CVE-2018-19948
·
Published
2020-09-11
·
Updated
2020-09-16
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
Helpdesk versions prior to 3.0.3
Description:
The issue is a cross-site request forgery (CSRF) vulnerability that could allow attackers to force NAS users to execute unintentional actions through a web application. This vulnerability affects earlier versions of Helpdesk.
Recommendations:
For versions prior to 3.0.3, update to Helpdesk 3.0.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the web application to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾