PT-2020-8761

CVE-2018-21117

·

Published

2020-04-22

·

Updated

2020-04-23

Description by

CVSS 3.1
8.8
High
MetricsAC:L/AV:A/A:H/C:H/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions NETGEAR XR500 versions prior to 2.3.2.32
Description The issue allows remote code execution by unauthenticated attackers via the traceroute handler.
Recommendations For versions prior to 2.3.2.32, update to version 2.3.2.32 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾