PT-2020-8765
CVE-2018-21121
·
Published
2020-04-22
·
Updated
2020-04-24
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR GS810EMX versions 1.0.0.0 through 1.0.0.4
NETGEAR XS512EM versions 1.0.0.0 through 1.0.0.5
NETGEAR XS724EM versions 1.0.0.0 through 1.0.0.5
Description
The issue is related to authentication bypass in certain NETGEAR devices.
Recommendations
For NETGEAR GS810EMX versions 1.0.0.0 through 1.0.0.4, update to version 1.0.0.5 or later.
For NETGEAR XS512EM versions 1.0.0.0 through 1.0.0.5, update to version 1.0.0.6 or later.
For NETGEAR XS724EM versions 1.0.0.0 through 1.0.0.5, update to version 1.0.0.6 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾