PT-2020-8766
CVE-2018-21122
·
Published
2020-04-22
·
Updated
2020-04-24
Description by
CVSS 3.1
6.5
MediumMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR GS110EMX versions 1.0.0.0 through 1.0.0.8
NETGEAR GS810EMX versions 1.0.0.0 through 1.0.0.4
NETGEAR XS512EM versions 1.0.0.0 through 1.0.0.5
NETGEAR XS724EM versions 1.0.0.0 through 1.0.0.5
Description
The issue affects certain NETGEAR devices, causing a denial of service.
Recommendations
For GS110EMX versions 1.0.0.0 through 1.0.0.8, update to version 1.0.0.9 or later.
For GS810EMX versions 1.0.0.0 through 1.0.0.4, update to version 1.0.0.5 or later.
For XS512EM versions 1.0.0.0 through 1.0.0.5, update to version 1.0.0.6 or later.
For XS724EM versions 1.0.0.0 through 1.0.0.5, update to version 1.0.0.6 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾