PT-2020-8782
CVE-2018-21138
·
Published
2020-04-23
·
Updated
2020-04-30
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR D3600 versions prior to 1.0.0.76
NETGEAR D6000 versions prior to 1.0.0.76
Description
The issue is related to the incorrect configuration of security settings in certain NETGEAR devices.
Recommendations
For NETGEAR D3600 versions prior to 1.0.0.76, update to version 1.0.0.76 or later.
For NETGEAR D6000 versions prior to 1.0.0.76, update to version 1.0.0.76 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾