PT-2020-8789
CVE-2018-21145
·
Published
2020-04-21
·
Updated
2020-04-27
Description by
CVSS 3.1
6.8
MediumMetricsAV:A/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
D7800 versions prior to 1.0.1.34
DM200 versions prior to 1.0.0.50
R6100 versions prior to 1.0.1.22
R7500 versions prior to 1.0.0.122
R7800 versions prior to 1.0.2.42
R8900 version 1.0.3.10
R9000 version 1.0.3.10
WNDR3700v4 versions prior to 1.0.2.96
WNDR4300 versions prior to 1.0.2.98
WNDR4300v2 versions prior to 1.0.0.54
WNDR4500v3 versions prior to 1.0.0.54
WNR2000v5 versions prior to 1.0.0.64
Description
The issue is a stack-based buffer overflow that can be exploited by an authenticated user. This affects various NETGEAR devices.
Recommendations
For D7800 version prior to 1.0.1.34, update to version 1.0.1.34 or later.
For DM200 version prior to 1.0.0.50, update to version 1.0.0.50 or later.
For R6100 version prior to 1.0.1.22, update to version 1.0.1.22 or later.
For R7500 version prior to 1.0.0.122, update to version 1.0.0.122 or later.
For R7800 version prior to 1.0.2.42, update to version 1.0.2.42 or later.
For R8900 and R9000, update to version 1.0.3.10 or later.
For WNDR3700v4 version prior to 1.0.2.96, update to version 1.0.2.96 or later.
For WNDR4300 version prior to 1.0.2.98, update to version 1.0.2.98 or later.
For WNDR4300v2 and WNDR4500v3 version prior to 1.0.0.54, update to version 1.0.0.54 or later.
For WNR2000v5 version prior to 1.0.0.64, update to version 1.0.0.64 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾