PT-2020-8828
CVE-2018-21184
·
Published
2020-04-28
·
Updated
2020-05-05
Description by
CVSS 3.1
6.8
MediumMetricsAV:A/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR D6100 versions prior to 1.0.0.57
NETGEAR D7800 versions prior to 1.0.1.28
NETGEAR R7500v2 versions prior to 1.0.3.24
NETGEAR R7800 versions prior to 1.0.2.40
NETGEAR R9000 versions prior to 1.0.3.6
Description
The issue is a stack-based buffer overflow that can be exploited by an authenticated user.
Recommendations
For NETGEAR D6100 version prior to 1.0.0.57, update to version 1.0.0.57 or later.
For NETGEAR D7800 version prior to 1.0.1.28, update to version 1.0.1.28 or later.
For NETGEAR R7500v2 version prior to 1.0.3.24, update to version 1.0.3.24 or later.
For NETGEAR R7800 version prior to 1.0.2.40, update to version 1.0.2.40 or later.
For NETGEAR R9000 version prior to 1.0.3.6, update to version 1.0.3.6 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾