PT-2020-8844
CVE-2018-21200
·
Published
2020-04-28
·
Updated
2020-05-01
Description by
CVSS 3.1
6.8
MediumMetricsAC:L/AV:A/A:H/C:H/I:H/PR:H/S:U/UI:N
Name of the Vulnerable Software and Affected Versions
NETGEAR R7800 versions prior to 1.0.2.40
NETGEAR R9000 versions prior to 1.0.3.6
Description
A stack-based buffer overflow issue affects certain NETGEAR devices, allowing an authenticated user to potentially exploit this issue.
Recommendations
For NETGEAR R7800 versions prior to 1.0.2.40, update to version 1.0.2.40 or later.
For NETGEAR R9000 versions prior to 1.0.3.6, update to version 1.0.3.6 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾