PT-2020-8855

CVE-2018-21211

·

Published

2020-04-28

·

Updated

2020-05-05

Description by

CVSS 3.1
8.8
High
MetricsAC:L/AV:A/A:H/C:H/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions D3600 versions prior to 1.0.0.67 D6000 versions prior to 1.0.0.67 D6100 versions prior to 1.0.0.56 D7800 versions prior to 1.0.1.30 R7500 versions prior to 1.0.0.118 R7500v2 versions prior to 1.0.3.24 R7800 versions prior to 1.0.2.40 R9000 versions prior to 1.0.2.52 WNDR3700v4 versions prior to 1.0.2.96 WNDR4300 versions prior to 1.0.2.98 WNDR4300v2 versions prior to 1.0.0.50 WNDR4500v3 versions prior to 1.0.0.50 WNR2000v5 versions prior to 1.0.0.62
Description Certain NETGEAR devices are affected by a buffer overflow that can be exploited by an unauthenticated attacker.
Recommendations Update D3600 to version 1.0.0.67 or later. Update D6000 to version 1.0.0.67 or later. Update D6100 to version 1.0.0.56 or later. Update D7800 to version 1.0.1.30 or later. Update R7500 to version 1.0.0.118 or later. Update R7500v2 to version 1.0.3.24 or later. Update R7800 to version 1.0.2.40 or later. Update R9000 to version 1.0.2.52 or later. Update WNDR3700v4 to version 1.0.2.96 or later. Update WNDR4300 to version 1.0.2.98 or later. Update WNDR4300v2 to version 1.0.0.50 or later. Update WNDR4500v3 to version 1.0.0.50 or later. Update WNR2000v5 to version 1.0.0.62 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾