PT-2020-8865
CVE-2018-21221
·
Published
2020-04-28
·
Updated
2020-05-01
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR D3600 versions prior to 1.0.0.67
NETGEAR D6000 versions prior to 1.0.0.67
NETGEAR R9000 versions prior to 1.0.2.52
Description
A buffer overflow issue allows an unauthenticated attacker to potentially exploit certain NETGEAR devices.
Recommendations
For NETGEAR D3600 versions prior to 1.0.0.67, update to version 1.0.0.67 or later.
For NETGEAR D6000 versions prior to 1.0.0.67, update to version 1.0.0.67 or later.
For NETGEAR R9000 versions prior to 1.0.2.52, update to version 1.0.2.52 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾