PT-2020-8893
CVE-2018-21250
·
Published
2020-06-19
·
Updated
2020-06-29
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Mattermost Server versions prior to 5.2.2
Mattermost Server versions prior to 5.1.2
Mattermost Server versions prior to 4.10.4
Description
The issue allows remote attackers to cause a denial of service, specifically memory consumption, via crafted image dimensions.
Recommendations
For versions prior to 5.2.2, update to version 5.2.2 or later.
For versions prior to 5.1.2, update to version 5.1.2 or later.
For versions prior to 4.10.4, update to version 4.10.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾