PT-2020-8896

CVE-2018-21253

·

Published

2020-06-19

·

Updated

2020-06-26

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Mattermost Server versions prior to 5.1 Mattermost Server version 5.0.2 and earlier Mattermost Server version 4.10.2 and earlier
Description An issue was discovered in Mattermost Server. An attacker could use the invite people slash command to invite a non-permitted user.
Recommendations For versions prior to 5.1, update to version 5.1 or later. For version 5.0.2 and earlier, update to version 5.0.3 or later. For version 4.10.2 and earlier, update to version 4.10.3 or later. As a temporary workaround, consider restricting the use of the invite people slash command until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾