PT-2020-8940
CVE-2018-6449
·
Published
2020-09-25
·
Updated
2021-09-09
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Brocade Fabric OS versions prior to 9.0.0
Description
The issue allows a remote attacker to inject arbitrary HTTP headers in the http management interface, potentially leading to exploitation.
Recommendations
For Brocade Fabric OS versions prior to 9.0.0, update to version 9.0.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾