PT-2020-9157
CVE-2019-10807
·
Published
2020-03-10
·
Updated
2022-05-24
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Blamer versions prior to 1.0.1
Description
The issue allows execution of arbitrary commands. It is possible to inject arbitrary commands as part of the arguments provided to blamer.
Recommendations
For versions prior to 1.0.1, update to version 1.0.1 or later to resolve the issue. As a temporary workaround, consider restricting the arguments provided to blamer to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾