PT-2020-9190

CVE-2019-11345

·

Published

2020-03-10

·

Updated

2020-03-12

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Citrix SD-WAN Center versions 10.2.x through 10.2.0 NetScaler SD-WAN Center versions 10.0.x through 10.0.6
Description The issue allows for cross-site scripting (XSS), which is a type of attack where an attacker injects malicious code into a website, allowing them to steal user data or take control of the user's session.
Recommendations For Citrix SD-WAN Center versions 10.2.x through 10.2.0, update to version 10.2.1 or later. For NetScaler SD-WAN Center versions 10.0.x through 10.0.6, update to version 10.0.7 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾