PT-2020-9210

CVE-2019-11847

·

Published

2020-08-21

·

Updated

2020-10-19

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ALEOS versions prior to 4.11.0 ALEOS version 4.9.4 ALEOS version 4.4.9
Description An issue exists due to improper privilege management, allowing an authenticated user to escalate to root via the command shell.
Recommendations For ALEOS versions prior to 4.11.0, update to version 4.11.0 or later. For ALEOS version 4.9.4, update to a version later than 4.9.4. For ALEOS version 4.4.9, update to a version later than 4.4.9.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾