PT-2020-9211
CVE-2019-11848
·
Published
2020-08-21
·
Updated
2022-02-09
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
ALEOS versions prior to 4.13.0
ALEOS versions prior to 4.9.5
ALEOS versions prior to 4.4.9
Description
An issue exists in the AT command API due to a lack of length checking when handling certain user-provided values, specifically in the
AT command API. This can lead to API abuse.Recommendations
For versions prior to 4.13.0, update to version 4.13.0 or later.
For versions prior to 4.9.5, update to version 4.9.5 or later.
For versions prior to 4.4.9, update to version 4.4.9 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾