PT-2020-9219

CVE-2019-11858

·

Published

2020-08-21

·

Updated

2022-02-09

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ALEOS versions prior to 4.13.0 ALEOS versions prior to 4.9.5 ALEOS versions prior to 4.4.9
Description Multiple buffer overflow vulnerabilities exist in the AceManager Web API.
Recommendations For versions prior to 4.13.0, update to version 4.13.0 or later. For versions prior to 4.9.5, update to version 4.9.5 or later. For versions prior to 4.4.9, update to version 4.4.9 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾