PT-2020-9220
CVE-2019-11859
·
Published
2020-08-21
·
Updated
2022-02-09
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
ALEOS versions prior to 4.13.0
ALEOS versions prior to 4.9.5
ALEOS versions 4.9.4
Description
A buffer overflow exists in the SMS handler API that may allow code execution as root.
Recommendations
For versions prior to 4.13.0, update to version 4.13.0 or later.
For versions prior to 4.9.5, update to version 4.9.5 or later.
For version 4.9.4, update to version 4.9.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾