PT-2020-9321

CVE-2019-12437

·

Published

2020-02-19

·

Updated

2022-05-24

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: SilverStripe versions prior to 4.3.4 SilverStripe/GraphQL versions prior to 2.0.5 SilverStripe/GraphQL versions prior to 3.1.2
Description: The previous fix for SS-2018-007 does not completely mitigate the risk of CSRF in GraphQL mutations.
Recommendations: For SilverStripe versions prior to 4.3.4, update to version 4.3.4 or later. For SilverStripe/GraphQL versions prior to 2.0.5, update to version 2.0.5 or later. For SilverStripe/GraphQL versions prior to 3.1.2, update to version 3.1.2 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-FX37-56V6-85Q6
Found an issue in the description? Have something to add? Feel free to write us 👾