PT-2020-9760
CVE-2019-15854
·
Published
2020-01-17
·
Updated
2020-08-24
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Maarch RM versions prior to 2.5
Description
A privilege escalation issue allows an authenticated user with the lowest privileges to gain the highest administration privileges. This can be achieved by sending a crafted PUT request to an unauthorized resource.
Recommendations
For versions prior to 2.5, update to version 2.5 or later to resolve the issue. As a temporary workaround, consider restricting access to unauthorized resources to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾