PT-2020-9796
CVE-2019-16203
·
Published
2020-02-05
·
Updated
2022-01-01
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Brocade Fabric OS versions prior to 8.2.2a
Brocade Fabric OS versions prior to 8.2.1d
Description
The issue concerns the exposure of remote ESRS server credentials when provided as a command line option during the configuration of the ESRS client.
Recommendations
For Brocade Fabric OS versions prior to 8.2.2a, update to version 8.2.2a or later to resolve the issue.
For Brocade Fabric OS versions prior to 8.2.1d, update to version 8.2.1d or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾