PT-2020-9797
CVE-2019-16204
·
Published
2020-02-05
·
Updated
2022-01-01
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Brocade Fabric OS versions prior to 7.4.2f
Brocade Fabric OS versions prior to 8.1.2j
Brocade Fabric OS versions prior to 8.2.1d
Brocade Fabric OS versions prior to 8.2.2a
Description
The issue could expose external passwords, common secrets or authentication keys used between the switch and an external server.
Recommendations
For versions prior to 7.4.2f, update to version 7.4.2f or later.
For versions prior to 8.1.2j, update to version 8.1.2j or later.
For versions prior to 8.2.1d, update to version 8.2.1d or later.
For versions prior to 8.2.2a, update to version 8.2.2a or later.
Found an issue in the description? Have something to add? Feel free to write us 👾