PT-2020-9882
CVE-2019-17228
·
Published
2020-02-24
·
Updated
2020-02-26
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
motors-car-dealership-classified-listings plugin versions through 1.4.0
Description
The issue allows unauthenticated changes to options. This is related to the
includes/options.php file in the plugin.Recommendations
For versions through 1.4.0, update to a version later than 1.4.0 to resolve the issue. As a temporary workaround, consider restricting access to the
includes/options.php file until a patch is available. Found an issue in the description? Have something to add? Feel free to write us 👾