PT-2020-9885
CVE-2019-17231
·
Published
2020-04-03
·
Updated
2020-04-06
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
OneTone theme versions 3.0.6 and earlier for WordPress
Description
The issue concerns multiple stored XSS problems. The estimated number of potentially affected devices worldwide is not specified. There is no information about real-world incidents where this issue was exploited. Technical details about exploitation include the file
includes/theme-functions.php.Recommendations
For OneTone theme versions 3.0.6 and earlier, update to a version later than 3.0.6 to resolve the issue.
At the moment, there is no information about additional mitigation measures.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾