PT-2020-9957
CVE-2019-18352
·
Published
2020-02-18
·
Updated
2020-08-24
Description by
CVSS 3.1
8.2
HighMetricsAV:A/AC:L/PR:N/UI:N/S:C/C:N/I:H/A:L
Name of the Vulnerable Software and Affected Versions:
PHOENIX CONTACT FL NAT 2208 devices versions prior to V2.90
PHOENIX CONTACT FL NAT 2304-2GC-2SFP devices versions prior to V2.90
Description:
The issue is related to improper access control when using MAC-based port security.
Recommendations:
For PHOENIX CONTACT FL NAT 2208 devices versions prior to V2.90, update to version V2.90 or later.
For PHOENIX CONTACT FL NAT 2304-2GC-2SFP devices versions prior to V2.90, update to version V2.90 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾