PT-2020-9982
CVE-2019-18785
·
Published
2020-03-20
·
Updated
2020-03-24
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
SuiteCRM versions 7.10.x prior to 7.10.21
SuiteCRM versions 7.11.x prior to 7.11.9
Description:
The issue concerns the mishandling of API access tokens and credentials.
Recommendations:
For SuiteCRM versions 7.10.x prior to 7.10.21, update to version 7.10.21 or later.
For SuiteCRM versions 7.11.x prior to 7.11.9, update to version 7.11.9 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾