PT-2021-10158
CVE-2020-18221
·
Published
2021-05-26
·
Updated
2021-08-19
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Typora versions prior to 0.9.66
Description:
The issue allows remote attackers to execute arbitrary code by injecting commands during block rendering of a mathematical formula. This is a result of a Cross Site Scripting (XSS) flaw.
Recommendations:
For versions prior to 0.9.66, update to version 0.9.66 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾